Home Foren Trezor Wallet Metamask und Trezor Wallet Adresse stimmen nicht überein und ich habe die Passphrase Funktion direkt nach der Einrichtung der Trezor Suite deaktiviert.

  • Dieses Thema hat 4 Antworten und 1 Teilnehmer, und wurde zuletzt aktualisiert vor 2 Wochen, 2 Tage von Temporary_Worry_3950.
Ansicht von 4 Antwort-Themen
  • Autor
    Beiträge
    • #781260
      root_s2yse8vt
      Verwalter
      Up
      0
      Down
      ::

      Metamask und Trezor Wallet-Adresse nicht übereinstimmen und ich bin Werksreset und deaktivieren Passphrase funtion rechts nach der Einrichtung Trezor Suite, fand ich dies heraus, nachdem alle meine Münze zu einem neuen Trezor-Adresse übertragen, aber wenn ich will, um es zu übertragen, es ist nur ihre stecken und frieren meine metamask dann versuche ich, HW Wallet auf meinem neuen Google-Chrome-Konto wieder zu verbinden fand heraus, dass die Wallet nicht die gleiche, die ich beim ersten Mal verbinden Trezor zu metamask verwenden wurde.

      Ist dies ein Trezor Seite Fehler erzeugen falsche Adresse? jetzt kann ich immer noch Zugriff auf meine Wallet auf Meta-Maske, kann aber nichts tun, um es, ich weiß, es klingt wie ich mit Passphrase Option, so dass es andere Wallet zeigen, aber ich bin sicher, dass ich es deaktivieren, nachdem ich meine Trezor jetzt kann ich nichts mit meiner Münze tun, was soll ich tun?

    • #781261
      matejcik
      Gast
      Up
      0
      Down
      ::

      so, did you disable passphrase *before* or *after* you used Metamask with Trezor for the first time ever?

      this sounds like:

      1. you were using MM+Trezor for some time
      2. then you factory reset Trezor
      3. then you disable passphrase
      4. now your Metamask doesn’t work

      if yes, you need to enable passphrase again and enter the right one.

    • #781262
      kaacaSL
      Gast
      Up
      0
      Down
      ::

      Hi, I am replying to your DM here so anyone can see it.

      This is where to contact our Support team: https://trezor.io/support/technical/issue/

      The issue you’re describing is caused either by having a wrong seed in your device (if you’ve changed the seed in your Trezor recently) or by entering a wrong passphrase (or by entering a passphrase though your coins are not in a hidden wallet).

      The culprit is in the majority of cases a wrong passphrase indeed. Some people have misplaced passphrase for PIN – could it be that your PIN code is a passphrase that leads to the funds?

      If you cannot find your coins with a passphrase disabled, then you either changed a seed in your Trezor (you said you set up Trezor at least 10 times, which indicates you generated multiple seeds), or the coins are indeed in a hidden wallet and a correct passphrase has to be entered.

    • #781263
      brianddk
      Gast
      Up
      0
      Down
      ::

      Metamask has a long memory. Maybe longer than most users want. When you pair a Trezor to metamask, you pick the EVM chain, and the derivation. This can effect the generated address as much as passphrase can.

      If your not mistaken about passphrase, then my guess is that you have and old Trezor pairing in Metamask pointing to a different EVM chain, derivation, or totally different setup.

      At any time, a simple no-cost way to verify that the Metamask pairing is valid is to do a [text-message-signing from MEW](https://www.reddit.com/r/TREZOR/comments/rxhjqb/psa_before_you_deposit_funds_into_metamask/) using Metamask. MEW is a good test site since you can connect through Metamask, or directly to the Trezor.

    • #781264
      Temporary_Worry_3950
      Gast
      Up
      0
      Down
      ::

      check your derivation paths. they probably dont match or trezor sees metamask adds byte prefix or.. same thing with ledger , ledger live, trezor, mew, mycrypto you can add same pk to all and get sox diffeent addresses

Ansicht von 4 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.