Ich habe den Aktualisierungsvermerk der Trezor-Brieftasche gesehen [https://blog.trezor.io/details-of-firmware-updates-for-trezor-one-version-1-9-1-and-trezor-model-t-version-2-3-1-1eba8f60f2dd](https://blog.trezor.io/details-of-firmware-updates-for-trezor-one-version-1-9-1-and-trezor-model-t-version-2-3-1-1eba8f60f2dd)

und sie sagten

>Bemerken Sie, dass diese Verwundbarkeit dem Design von BIP-143 inhärent ist und sogar im Taproot-Vorschlag, der in BIP-341 beschrieben wird, angedeutet wird (Rationale, Anm. 17). Dieser Fehler betrifft alle Hersteller von Hardware-Brieftaschen,

SO, ist die Ledger Brieftasche von dieser Schwachstelle betroffen? Wenn ja, wann wird der Fix verfügbar sein? und was sollten wir in der Zwischenzeit tun?

Bearbeiten: Das Update wurde sowohl für Ledger live als auch für die Anwendung Bitcoin freigegeben.

Hinterlasse einen Kommentar

avatar
  Abonnieren  
Benachrichtige mich bei