Wenn Sie vor allem nach einem Ledger Live Update Probleme mit Linux haben. Aktualisieren Sie dann Ihre Linux-Distribution.

Sie können auf der Kommandozeile debuggen, wenn Sie Ledger Live laufen lassen und werden sehen, dass es gegen die neueste größte in diesem Fall GCC gebaut wurde, so dass es fehlschlägt, wenn Sie eine ältere Distribution haben.

Es ist ein Fehler des Ledger-Entwicklungsteams. Es könnte gegen die älteste Ubuntu LTS Version gebaut werden und immer noch stabil sein. Apps sollten in dieser Hinsicht immer auf einem System mit den Mindestanforderungen gebaut werden! Man baut nur auf neueren, wenn Funktionen benötigt werden oder Sicherheitspatches nicht zurückportiert werden.

Abonner
Meddelelse om
gæst
0 Kommentarer
Inline tilbagemeldinger
Se alle kommentarer