Hello!

My app is up to date 2.23 and when i try, add a new polkadot account, I get the following error :

“App update required, please uninstall the Polkadot app in the manager and reinstall it.”

What I did multiple times on my phone and in the desktop app and it doesn't work.

Meine Polkadot-App-Version ist: 5.23.0

Hat jemand eine Lösung für dieses Problem?

tyvm

EDIT: Also ich habe eine Lösung für mein Problem gefunden, ich muss nur die Firmware meines Ledgers aktualisieren, nicht nur die App

Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments